Back to overview
Degraded
Obvious Agent Slow to Respond
May 8, 2026 at 7:27pm UTC
Affected services
Chat
Resolved
May 8, 2026 at 9:51pm UTC
This incident is resolved
Affected services
Created
May 8, 2026 at 7:27pm UTC
We are seeing an issue that is causing the agent to be slow in responses. Our team is actively investigating to bring back normal response times.
Affected services