Back to overview
Degraded

Files Failing to Upload

May 7, 2026 at 2:47pm UTC
Affected services
Chat

Resolved
May 7, 2026 at 3:37pm UTC

We have resolved this issue. If you are still seeing this please do a hard refresh in your browser, and this will resolve the issue.

Created
May 7, 2026 at 2:47pm UTC

We are seeing an issue where some users are unable to upload files in the agent chat.