Back to overview
Degraded

Intermittent Availability

Apr 29, 2026 at 12:30am UTC
Affected services
Artifacts

Resolved
Apr 29, 2026 at 3:09am UTC

This is now resolved

Created
Apr 29, 2026 at 12:30am UTC

We are seeing an issue where the agent is sometimes not able to read or write sheet data. We are actively working to resolve this issue.