Back to overview
Degraded

Obvious Agent Slow to Respond

Apr 15, 2026 at 2:14pm UTC
Affected services
Chat

Resolved
Apr 15, 2026 at 5:40pm UTC

Our vendor has notified us that the issue has been resolved and chats are going through normally now.

Updated
Apr 15, 2026 at 3:21pm UTC

A fix has been rolled by our upstream vendor. We are continuing to monitor.

Created
Apr 15, 2026 at 2:14pm UTC

We are seeing an issue from an external vendor that is causing the agent to be slow in responses. Our team is investigating other options to bring back normal response times.