Back to overview
Degraded

Agent Unresponsive

Mar 26, 2026 at 11:57pm UTC
Affected services
Chat

Resolved
Mar 27, 2026 at 12:06am UTC

This is now resolved

Created
Mar 26, 2026 at 11:57pm UTC

We are investigating an issue where the agent is unresponsive.