Back to overview
Degraded

Slow Agent Response Times Due to 3rd Party Vendor

Mar 26, 2026 at 10:47pm UTC
Affected services
Chat

Resolved
Mar 26, 2026 at 11:16pm UTC

Our vendor has notified us that the issue has been resolved and chats are going through normally now. We've also identified a fallback path should this happen in the future we will be unaffected.

Created
Mar 26, 2026 at 10:47pm UTC

We are experiencing an issue with one of our vendors that is causing the agent to be seem unresponsive in some threads because messages are taking a long time to go through. We are working with them to get this resolved as quickly as possible.