Back to overview
Degraded

Agent Slow to Respond

Mar 17, 2026 at 12:01am UTC
Affected services
Chat

Resolved
Mar 17, 2026 at 12:13am UTC

The issue has now been resolved.

Created
Mar 17, 2026 at 12:01am UTC

We are seeing an issue where the agent is slow to respond.