Back to overview
Degraded
Currently experencing degredation
Jan 20 at 12:39pm EST
Affected services
App
Chat
Resolved
Jan 20 at 12:46pm EST
A fix has been rolled out and we are now seeing the service come back to normal.
Affected services
Created
Jan 20 at 12:39pm EST
We are currently seeing reports of degredation with the app and chat
Affected services