Back to overview
Obvious is experiencing a temporary outage
Jan 16 at 03:41pm EST
Affected services
App
Chat
Artifacts
Resolved
Jan 16 at 03:41pm EST
We have resolved the issue and are monitoring the results.
Affected services
Resolved
Jan 16 at 03:41pm EST
We have resolved the issue and are monitoring the results.
Affected services