Back to overview

Sheets failing to create

Dec 08 at 12:35pm EST
Affected services
App
Chat
Artifacts

Resolved
Dec 13 at 04:24pm EST

We are currently investigating an issue where some users are experencing issues with creating sheets

Created
Dec 08 at 12:35pm EST

We are currently investigating an issue where some users are seeing data fail to sync in sheets.