Back to overview
Degraded
Agent not responding
Dec 02 at 05:16pm EST
Affected services
Event Stream
Resolved
Dec 02 at 05:43pm EST
The issue has now been resolved.
Affected services
Updated
Dec 02 at 05:33pm EST
One of our external vendors is experiencing a service degradation that is impacting our agent response for some users.
Affected services
Created
Dec 02 at 05:16pm EST
We are currently investigating an issue where the agent is not responding in the chat for some users.
Affected services