Back to overview
Degraded due to AWS outage
Oct 20 at 02:53pm EDT
Affected services
Event Stream
Resolved
Oct 20 at 02:53pm EDT
Some features of Obvious are degraded due to the AWS outage
Affected services
Resolved
Oct 20 at 02:53pm EDT
Some features of Obvious are degraded due to the AWS outage
Affected services