Resolved
This incident is now resolved. If you retry your threads with errors the message will go through now.
Identified
We are currently seeing an issue where we are seeing some errors coming from the agent. We have identified a fix and are working on rolling it out to users.