Resolved
This has been resolved.
Monitoring
The agent is operational again. We are continuing to monitor for any other issues.
Identified
The vendor experiencing the outage has informed us that they have identified the issue and are working through processing the backlog.
Investigating
Once of our downstream providers is currently experiencing issues which is causing the agent to be slow to respond. We are working with them to resolve this as quickly as possible.